Intermittent website/login service issues
Incident Report for Plex
Resolved
Our database upgrade has been completed and services are returning to normal now.
Posted about 2 years ago. Aug 10, 2015 - 15:41 PDT
Update
We're performing an unscheduled database upgrade to help with the current service issues. We expect this to take no more than 1 hour. During the upgrade, the website will be unavailable as will login services. Our apologies for the inconvenience.
Posted about 2 years ago. Aug 10, 2015 - 14:35 PDT
Identified
We're experiencing increased service load alongside the launch of our new Plex for iOS app. This can affect access to the main website as well as login services. We're working to increase resources and resolve issues.
Posted about 2 years ago. Aug 10, 2015 - 10:38 PDT