Users may see random issues
Incident Report for Plex
Resolved
Cluster has been fully upgraded and system has settled back to normal operating conditions
Posted 3 months ago. Sep 19, 2017 - 15:49 PDT
Identified
At 22:18 UTC during a routine application upgrade one of the the servers in our cluster did not upgrade properly. Depending on what random server is used in the cluster, the end user may receive an error
Posted 3 months ago. Sep 19, 2017 - 15:39 PDT