Downtime scheduled for August 27, 23:59 PDT (August 28, 06:59 GMT)
Incident Report for Plex
Resolved
Our database upgrade has concluded and all services are back online.
Posted about 2 years ago. Aug 28, 2015 - 01:02 PDT
Monitoring
We will be performing a scheduled database upgrade starting around 23:59 PDT on August 27 (06:59 GMT, August 28). We anticipate the maintenance to last no more than 1.5 hours, during which the https://plex.tv/ website will be unavailable, including login services.
Posted about 2 years ago. Aug 27, 2015 - 12:42 PDT