plex.tv down at 1:06am UTC
Incident Report for Plex
Resolved
A good portion of PMS servers didn't respond immediately when trying to notify them, this linked to a bug we had on the failsafe code overloaded our background jobs and brought the systems down. Code has been fixed.
Posted about 1 month ago. Oct 10, 2017 - 19:51 PDT
Identified
An unforeseen issue upgrading notifications code caused connectivity issues with PMS servers that went past our threshold limits.
Posted about 1 month ago. Oct 10, 2017 - 18:15 PDT