Slow response times
Incident Report for Plex
Resolved
After monitoring the response times over the last 24 hours, we believe this issue is resolved.
Posted 21 days ago. Oct 01, 2018 - 19:03 PDT
Monitoring
The backend services have improved, but we still continue to monitor the response times.
Posted 23 days ago. Sep 29, 2018 - 22:07 PDT
Investigating
We are experiencing high response times from our backend systems. You may notice delays while accessing plex.tv during this time.
Posted 23 days ago. Sep 29, 2018 - 12:50 PDT
This incident affected: app.plex.tv - Authentication and API server.