plex.tv - Intermittent service issues
Incident Report for Plex
Resolved
Services have returned to normal now.
Posted 4 months ago. Aug 11, 2017 - 11:27 PDT
Monitoring
We experienced some issues with some of our backend app servers after an upgrade to our infrastructure. This resulted in intermittent issues with services such as login authentication, web-based apps, billing/subscription services, etc. The issues have been identified, a change deployed, and we're monitoring to ensure things have been resolved.
Posted 4 months ago. Aug 11, 2017 - 11:16 PDT