Site maintenance scheduled for October 10 09:40 PDT (16:40 GMT)
Incident Report for Plex
Resolved
Maintenance has concluded and all services are back online.
Posted almost 2 years ago. Oct 10, 2015 - 10:30 PDT
Monitoring
We will be performing maintenance to resolve hardware errors starting around 09:40am PDT on October 10 (16:40 GMT). We anticipate the maintenance to last no more than an hour, during which the https://plex.tv/ website will be unavailable, including login services.
Posted almost 2 years ago. Oct 10, 2015 - 09:31 PDT