Deploying new code is having issues
Incident Report for Plex
Resolved
Rolled back to previous code base and performing deeper analysis to the root cause.
Posted over 1 year ago. Mar 29, 2016 - 15:49 PDT
Identified
Rolling back to old code base
Posted over 1 year ago. Mar 29, 2016 - 15:44 PDT