Unexpected metadata server maintenance. Metadata retrieval and matching affected.
Incident Report for Plex
Resolved
Maintenance has concluded and metadata servers are online and available. Metadata retrieval and matching are now restored. Thanks for your patience!
Posted about 1 year ago. Sep 13, 2016 - 17:25 PDT
Identified
We've had to perform unexpected and unscheduled maintenance on many of our metadata servers. This will result in problems retrieving movie metadata as well as some ratings and trailers/extras in many cases. TV and movie matching will also be degraded. We hope to have full service restored within a few hours, but do not have a specific ETA at this time.
Posted about 1 year ago. Sep 13, 2016 - 16:31 PDT