Downtime scheduled for June 28, 22:00 PDT (June 29, 05:00 GMT)
Incident Report for Plex
Resolved
Maintenance has concluded and services have returned to normal. Enjoy your Plexing!
Posted 5 months ago. Jun 28, 2017 - 23:26 PDT
Monitoring
Maintenance has begun.
Posted 5 months ago. Jun 28, 2017 - 22:03 PDT
Identified
Starting 22:00 Pacific Time on Wednesday, June 28 (05:00 GMT, June 29), we will be performing database server maintenance and performance optimization. We anticipate the maintenance to last no more than 1.5 hours, during which the https://www.plex.tv/ website will be unavailable, including login/authentication services.
Posted 5 months ago. Jun 28, 2017 - 10:53 PDT