plex.tv auth flow change invalidated login monitor, not an actual outage.
Incident Report for Plex
Resolved
New site login monitoring implemented
Posted 26 days ago. Sep 20, 2017 - 15:15 PDT
Identified
We added additional authentication which impacted our monitoring system. Researching a monitoring fix
Posted 26 days ago. Sep 20, 2017 - 14:42 PDT