Authentication issues
Incident Report for Plex
Resolved
Incident resolved. Everything is operating correctly.
Posted about 1 month ago. Nov 06, 2018 - 14:39 PST
Monitoring
A minor upgrade on one of our backend services slowed down our response time for a couple of minutes, which caused a high number of queued HTTP connections on our frontend instances. A manual scale up of our frontend service helped mitigate the issue and handle the traffic. We are keeping an eye on our services to make sure everything behaves properly.
Posted about 1 month ago. Nov 06, 2018 - 13:07 PST
Investigating
We're currently experiencing a back end issue that's intermittently affecting authentication (sign-in) services and are investigating the situation to resolve it.
Posted about 1 month ago. Nov 06, 2018 - 11:23 PST
This incident affected: plex.tv - Authentication and API server.