Downtime scheduled for August 19, 23:59 PDT (August 20, 06:59 GMT)
Incident Report for Plex
Resolved
Our maintenance has concluded and all services are back online.
Posted almost 2 years ago. Aug 20, 2015 - 00:15 PDT
Monitoring
We will be performing scheduled site maintenance starting around 23:59 PDT on August 19 (06:59 GMT, August 20). We anticipate the maintenance to last around 30 minutes, during which the https://plex.tv/ website will be unavailable, including login services.
Posted almost 2 years ago. Aug 17, 2015 - 14:06 PDT