Unexpected issues affecting our main site and login/authentication services
Incident Report for Plex
Resolved
Monitoring confirms that this issue is now resolved. To explain a little:

A backend database went offline after experiencing memory issues. We spun up a new server, restored a database snapshot, and restarted several components. That process took longer than expected and service was intermittent and largely unavailable while it took place. We're working to tune our reporting and other processes to help identify this type of issue before it happens in the future as well as to minimize the impact this type of downtime can have for our apps and users.
Posted over 1 year ago. Mar 13, 2016 - 21:43 PDT
Monitoring
We've deployed fixes and are monitoring the situation, but things look good and services should be returning to normal for users now.
Posted over 1 year ago. Mar 13, 2016 - 18:51 PDT
Update
We're continuing to investigate problems with one of our databases and are working to get things up and running for everyone as soon as possible.
Posted over 1 year ago. Mar 13, 2016 - 16:28 PDT
Update
We're still investigating the issue and hoping to have a resolution soon.
Posted over 1 year ago. Mar 13, 2016 - 15:59 PDT
Investigating
We're experiencing an unexpected issue affecting our main site and login/authentication services. We're working to resolve things as quickly as possible.
Posted over 1 year ago. Mar 13, 2016 - 15:20 PDT