Downtime scheduled for October 15, 23:59 PDT (October 16, 06:59 GMT)
Incident Report for Plex
Resolved
Maintenance has concluded and all services are back online.
Posted almost 2 years ago. Oct 16, 2015 - 00:51 PDT
Monitoring
We will be performing scheduled database updates starting around 23:59 PDT on October 15 (06:59 GMT, October 16). We anticipate the maintenance to last no more than 1.5 hours, during which the https://plex.tv/ website will be unavailable, including login services.
Posted almost 2 years ago. Oct 15, 2015 - 15:43 PDT