Plex.tv outage
Incident Report for Plex
Resolved
Investigation will further continue to find the reason for the 20 minute outage.
Posted 6 months ago. Apr 11, 2017 - 23:39 PDT
Investigating
Currently investigating outage. Systems look to be coming back up again after a DB connectivity reset
Posted 6 months ago. Apr 11, 2017 - 21:57 PDT