Plex.tv is having random login issues
Incident Report for Plex
Resolved
plex.tv is back up again. Problem looks to have been a swapping issue. Resized the DB memory and restarted.
Posted about 2 years ago. Jul 18, 2015 - 04:45 PDT
Update
Restarting DB due to excessive swap usage.
Posted about 2 years ago. Jul 18, 2015 - 04:28 PDT
Investigating
Site seems to be having random login issues. Currently investigating
Posted about 2 years ago. Jul 18, 2015 - 03:29 PDT