Authentication/app linking issues
Incident Report for Plex
Resolved
We've resolved the issue with the database slave and services are back to normal. Apologies for the interruption!
Posted 11 months ago. Oct 22, 2017 - 17:02 PDT
Identified
One of our database slaves is misbehaving (behind on database replication and returning very slow queries). We're removing the slave from the pool and promoting a backup.
Posted 11 months ago. Oct 22, 2017 - 16:08 PDT
Investigating
We're investigating issues with our authentication service - particularly when using the 4-character app linking codes.
Posted 11 months ago. Oct 22, 2017 - 15:35 PDT