Downtime scheduled for June 22, 22:00 PDT (June 23, 05:00 GMT)
Incident Report for Plex
Resolved
The maintenance has ended early due to unforeseen circumstances and we will complete the maintenance at a later date.
Posted 3 months ago. Jun 22, 2017 - 22:42 PDT
Monitoring
The maintenance has started.
Posted 3 months ago. Jun 22, 2017 - 22:11 PDT
Identified
Starting 22:00 Pacific Time on Thursday, June 22 (05:00 GMT, June 23), we will be performing database server maintenance and performance optimization. We anticipate the maintenance to last no more than 1.5 hours, during which the https://www.plex.tv/ website will be unavailable, including login/authentication services.
Posted 3 months ago. Jun 21, 2017 - 20:19 PDT