Problems retrieving TV metadata for most users
Incident Report for Plex
Resolved
Connectivity issues with TheTVDB have been resolved and both TV metadata retrieval and matching are again functional for users. Apologies for the inconvenience and thank you for your patience!
Posted 11 months ago. Sep 15, 2016 - 21:22 PDT
Identified
We are currently experiencing connectivity issues with TheTVDB for our metadata servers. This will result in problems retrieving TV metadata for the majority of users. We're actively working to resolve things and expect to see improvements throughout the day.
Posted 11 months ago. Sep 15, 2016 - 11:31 PDT