Vanilla forums maintenance scheduled for Nov 22, 00:00 - 06:00 EST
Incident Report for Plex
Resolved
Vanilla has completed their maintenance.
Posted about 1 year ago. Nov 22, 2016 - 07:40 PST
Monitoring
Our forums provider, Vanilla Forums, will be performing maintenance on their cloud infrastructure on November 22nd starting at midnight Eastern time. They expect maintenance to last for about 6 hours, during which, there may be 10-30 minutes of potential downtime or forum inaccessibility. Details can be found at http://status.vanillaforums.com/incidents/5s2cnmcxtsl3
Posted about 1 year ago. Nov 21, 2016 - 20:36 PST