Resolved
The incident is resolved now. Response time are back to normal and the application is stable.
Monitoring
We are deploying a fix to improve the performance.
Everything is now more responsive and more stable.
We are keeping an eye on the metrics to make sure everything is solved
Identified
We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.
Investigating
We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.