The service issue has been resolved and you should see things returning to normal now. We appreciate your patience and understanding as we worked on the issue!
Thu, Jul 23, 2026, 01:00 AM
(1 month ago)
·
Affected components
Devices Messaging Services (PubSub)
Updates
Resolved
The service issue has been resolved and you should see things returning to normal now. We appreciate your patience and understanding as we worked on the issue!
Thu, Jul 23, 2026, 01:00 AM
Identified
We have identified an issue with Pubsub and are investigating