Plex

Powered by
Privacy policy

·

Terms of service
Slow responses from plex.tv API
Resolved·Partial outage

After a change to one of our database clusters, we experienced high writes on the disks which increased the operation execution time. Database operations were queued which resulted in slow response times from the API. After increasing the disk IOPS, the queue was cleared and response times returned to normal. This issue has been resolved.

Wed, Jun 3, 2020, 12:36 AM
(5 years ago)
·
Affected components
Jun 2, 2020, 07:29 PM
11:53 PM
Authentication and API server (plex.tv)
Updates

Resolved

After a change to one of our database clusters, we experienced high writes on the disks which increased the operation execution time. Database operations were queued which resulted in slow response times from the API. After increasing the disk IOPS, the queue was cleared and response times returned to normal. This issue has been resolved.

Wed, Jun 3, 2020, 12:36 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jun 2, 2020, 11:53 PM(42 minutes earlier)

Investigating

We are continuing to investigating slow response times

Tue, Jun 2, 2020, 08:43 PM(3 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jun 2, 2020, 08:23 PM(20 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Jun 2, 2020, 08:01 PM(22 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Jun 2, 2020, 07:30 PM(30 minutes earlier)

Investigating

We are currently investigating slow response times from the plex.tv API.

Tue, Jun 2, 2020, 07:29 PM