Complete
The maintenance is done.
Our database backend has been upgraded and we enabled a new monitoring tools that will help us improve our performance bottlenecks.
In progress
The maintenance is over. We are monitoring the app to make sure every works as expected.
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Scheduled
We are planning a software upgrade on our backend database to help us analyse possible performance bottleneck.