Plex

Powered by
Privacy policy

·

Terms of service
Issues with plex.tv API
Resolved

The service issue has been resolved and you should see things returning to normal now. We appreciate your patience and understanding as we worked on the issue!

Thu, Apr 2, 2026, 11:59 AM
(5 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

The service issue has been resolved and you should see things returning to normal now. We appreciate your patience and understanding as we worked on the issue!

Thu, Apr 2, 2026, 11:59 AM

Investigating

We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.

Thu, Apr 2, 2026, 10:55 AM(1 hour earlier)