Live TV and TV Program Guide Data
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Sep 21, 2021 - 12:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 17, 2021 - 13:39 UTC
Investigating
To our Plex users experiencing issues with your Live TV service and TV Program Guide Data, we're already on it! As we investigate the issue, you may encounter slow responses or have trouble accessing Live TV and we appreciate your patience. There should be no impact your access to personal media as we work to resolve the issue. Thanks, your Plex team.
Posted Sep 16, 2021 - 09:37 UTC
This incident affected: Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US).