High API response times
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Mar 21, 2020 - 21:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 21, 2020 - 20:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 21, 2020 - 20:26 UTC
Update
We are continuing to investigate this issue.
Posted Mar 21, 2020 - 19:44 UTC
Investigating
We are currently investigating high response times accessing the API.
Posted Mar 21, 2020 - 19:12 UTC
This incident affected: plex.tv - Authentication and API server.