plex.tv - Authentication issue
Incident Report for Plex
Resolved
The incident is now resolved.
Posted Mar 02, 2020 - 22:12 UTC
Monitoring
The problem is under control. We forced a reconnection to our backend database to go back to a normal situation.

We are keeping an eye on the authentication endpoint response time.
Posted Mar 02, 2020 - 20:39 UTC
Investigating
A backend database failover is causing slow response time on our authentication endpoint.
Posted Mar 02, 2020 - 19:56 UTC
This incident affected: Authentication and API server (plex.tv).