Plex.tv API slow
Incident Report for
Plex
Resolved
This incident has been resolved. Response times should be back to normal.
Posted
May
23
,
2019
-
02:23
UTC
Identified
We have identified an issue with high cpu usage on our backend database. You may notice slow responses from plex.tv until we resolve this issue.
Posted
May
22
,
2019
-
23:53
UTC
This incident affected: Authentication and API server (plex.tv).
×
Subscribe to Incident
Subscribe to updates for
Plex.tv API slow
via . You'll receive .