Performance issue
Incident Report for Plex
Resolved
Everything is up now
Posted Sep 24, 2020 - 21:28 UTC
Monitoring
Performance should be better now. We are monitoring our application and database performance.
Posted Sep 24, 2020 - 21:19 UTC
Update
We are rollbacking the application to the latest version.
Posted Sep 24, 2020 - 21:15 UTC
Identified
The problem has been identified. A recent deploy impacted our backend database performance.
Posted Sep 24, 2020 - 21:11 UTC
Investigating
We are currently investigating this issue.
Posted Sep 24, 2020 - 20:52 UTC
This incident affected: Authentication and API server (plex.tv).