Performance issue
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Sep 25, 2020 - 13:50 UTC
Monitoring
We are monitoring our database performance but response time should be back to normal now.
Posted Sep 25, 2020 - 13:44 UTC
Identified
A problematic query has been identified. The response time should be getting better.
Posted Sep 25, 2020 - 13:32 UTC
Update
We identified high load on our backend database. We are investigating the problem.
Posted Sep 25, 2020 - 13:22 UTC
Investigating
We are currently investigating this issue.
Posted Sep 25, 2020 - 13:20 UTC
This incident affected: Authentication and API server (plex.tv).