Issues accessing hosted web app and some TV apps
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Apr 06, 2021 - 23:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2021 - 23:10 UTC
Investigating
We're aware of issues loading and accessing our hosted web app (app.plex.tv) as well as some of our TV apps. Our engineers are currently investigating the issues and working to resolve them as quickly as possible.
Posted Apr 06, 2021 - 22:37 UTC