Performance issue
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 11:25 UTC
Monitoring
The database maintenance is done and our internal metrics shows that everything is back to normal. Keeping an eye on our system to confirm.
Posted Jun 18, 2020 - 10:52 UTC
Investigating
We are experiencing bad performance during a scheduled database maintenance. We are currently investigating.
Posted Jun 18, 2020 - 10:43 UTC
This incident affected: Authentication and API server (plex.tv).