Media Metadata

Incident Report for Plex

Resolved

This incident has been resolved.
Posted Sep 23, 2022 - 14:51 UTC

Update

We are continuing to monitor for any further issues.
Posted Sep 23, 2022 - 12:24 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 12:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 12:18 UTC

Investigating

We're investigating issues affecting media metadata. You may experience slow responses or failures retrieving posters, summaries, cast, subtitles, and more during this time. This does not impact access to existing personal media.
Posted Sep 23, 2022 - 12:17 UTC
This incident affected: Media Metadata (metadata.provider.plex.tv - Europe, metadata.provider.plex.tv - US).