Slow response times from plex.tv API
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Mar 24, 2021 - 00:51 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2021 - 00:30 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2021 - 00:22 UTC
Investigating
We are currently investigating high response times from the plex.tv API.
Posted Mar 23, 2021 - 22:47 UTC
This incident affected: plex.tv - Authentication and API server.