Internal DNS performance issue
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Nov 25, 2020 - 12:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 25, 2020 - 12:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 25, 2020 - 12:31 UTC
Investigating
We are investigating an internal DNS issue that is affecting our application response time.
Posted Nov 25, 2020 - 09:36 UTC
This incident affected: Music via TIDAL (Music via TIDAL - US, Music via TIDAL - Europe) and Video On Demand (AVOD - US, AVOD - Europe).