Issues with plex.tv API
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 07:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:31 UTC
Identified
The issue is coming from our CDN provider, preventing access to our applications.
Posted Jun 21, 2022 - 06:47 UTC
Investigating
We're investigating issues impacting API services for some users. This can affect account auth (sign-in & PIN verification) and creation, access to Downloads page items, and more. You may experience slow responses or failures.
Posted Jun 21, 2022 - 06:45 UTC
This incident affected: Authentication and API server (plex.tv), Music via TIDAL (Music via TIDAL - US, Music via TIDAL - Europe), Live TV and TV Program Guide Data (Live TV and TV Program Guide Data - US, Live TV and TV Program Guide Data - Europe), Video On Demand (AVOD - US, AVOD - Europe), and Media Metadata (metadata.provider.plex.tv - Europe, metadata.provider.plex.tv - US).