Issues with device linking on plex.tv website
Incident Report for Plex
Resolved
This incident has been resolved. You may need to sign out (https://plex.tv/users/sign_out) and back in on the website to see the changes.
Posted Dec 07, 2020 - 22:17 UTC
Investigating
We are investigating an issue on the plex.tv website which is preventing users from linking devices to their account. We will provide an update as we know more.
Posted Dec 07, 2020 - 21:15 UTC
This incident affected: www.plex.tv - General website.