Plex.tv API - slow response times
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Sep 23, 2020 - 16:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2020 - 16:08 UTC
Identified
An issue with slow response times from the plex.tv API has been identified and a fix is being implemented.
Posted Sep 23, 2020 - 15:41 UTC
This incident affected: plex.tv - Authentication and API server.