Music with TIDAL playback issue
Incident Report for Plex
Resolved
Everything is back to normal !
Posted Apr 21, 2020 - 13:32 UTC
Monitoring
We are keeping an eye on our job backlog before closing this incident.
Posted Apr 21, 2020 - 11:25 UTC
Identified
Our authentication API calls were blocked on the TIDAL side. Our IPs are now whitelisted and everything should be back to normal soon.
Posted Apr 21, 2020 - 11:23 UTC
Update
We are still investigating the issue with the TIDAL support team.
Posted Apr 21, 2020 - 11:04 UTC
Investigating
We are currently investigating an incident impacting the Music via TIDAL playback and accounts linking.
Posted Apr 20, 2020 - 19:28 UTC
This incident affected: Music via TIDAL (Music via TIDAL - US, Music via TIDAL - Europe).