Slow response times from plex.tv API
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 08:46 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2020 - 07:32 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2020 - 06:39 UTC
Investigating
We are currently investigating slow response times from our API.
Posted Aug 18, 2020 - 05:42 UTC
This incident affected: plex.tv - Authentication and API server.