Slow response times for plex.tv
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Feb 08, 2020 - 21:35 UTC
Monitoring
Response times should be back to normal. We will continue to monitor.
Posted Feb 08, 2020 - 20:56 UTC
Update
We are continuing to investigate this issue.
Posted Feb 08, 2020 - 19:13 UTC
Investigating
We are currently investigating slow response times for plex.tv API and authentication server. You may notice delays when trying to use these services.
Posted Feb 08, 2020 - 19:13 UTC
This incident affected: plex.tv - Authentication and API server.