Verification is currently underway for the maintenance items.
Posted Sep 02, 2024 - 13:12 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 02, 2024 - 10:00 UTC
Scheduled
We are planning a maintenance on one of our database backend behind plex.tv api (authentication and API server). We are expecting a brief downtime during the maintenance window
Posted Sep 01, 2024 - 14:34 UTC
This scheduled maintenance affected: Authentication and API server (plex.tv).