Program guide unavailable for Live TV/DVR users
Incident Report for Plex
Resolved
This incident has been resolved. We will continue to monitor the service.
Posted 5 months ago. Mar 05, 2019 - 09:10 PST
Identified
We’re aware of issues affecting retrieval of program guide data for DVR users. We have contacted our EPG provider and are currently investigating.
Posted 5 months ago. Mar 01, 2019 - 06:54 PST