High error rates on API and authentication server
Incident Report for Plex
Resolved
This incident has been resolved.
Posted Feb 14, 2020 - 16:19 UTC
Monitoring
The error rate has decreased and service has been restored. We will continue to monitor these services.
Posted Feb 14, 2020 - 15:36 UTC
Investigating
We are currently investigating high error rates on the API and authentication servers. You may notice issues if using these services.
Posted Feb 14, 2020 - 15:29 UTC
This incident affected: plex.tv - Authentication and API server.