chromecast stylesheet issues
Incident Report for Plex
Resolved
No more reported issue, considering this issue closed
Posted Mar 26, 2015 - 06:36 UTC
Investigating
Switching to a new CSS style sheet, the original file was deleted. Our system still cached the old file causing a missing style sheet, this caused sizing issues in chromecast. As the cache is getting flushed, most customer issues have been resolved. Once the lingering problem customers are fixed, we will then resolve this issue.
Posted Mar 25, 2015 - 22:00 UTC