Slow response times from plex.tv API
Incident Report for Plex
Resolved
A recent deploy caused the back-end database to slow down, which caused timeouts on the API. This change has been reverted and the problem is now resolved.
Posted Jul 07, 2020 - 00:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2020 - 00:15 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2020 - 23:22 UTC
Investigating
We are currently investigating slow response times from the plex.tv API.
Posted Jul 06, 2020 - 22:45 UTC
This incident affected: plex.tv - Authentication and API server.