Performance issue
Incident Report for Plex
Resolved
While making updates to support new certificate changes, our backend database became overwhelmed and was continually failing over due to high CPU usage. This change was tested in our staging environments, however, there wasn’t enough load to manifest the problem. We have rolled back to a stable version of the application and will continue to test this change under more load.
Posted Sep 28, 2020 - 17:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 16:58 UTC
Identified
We have rollbacked our last deploy and are working on a long-term fix.
Posted Sep 28, 2020 - 16:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 28, 2020 - 16:07 UTC
Identified
The problem has been identified and a fix is currently deploying.
Posted Sep 28, 2020 - 13:32 UTC
Update
We have identified a SQL query impacting performances following a deployment our our application.
Posted Sep 28, 2020 - 13:17 UTC
Investigating
We are currently investigating this issue.
Posted Sep 28, 2020 - 13:15 UTC
This incident affected: Authentication and API server (plex.tv).