Plex

Powered by
Privacy policy

·

Terms of service
Program guide unavailable for Live TV/DVR users
Resolved

This incident has been resolved. We will continue to monitor the service.

Fri, Mar 1, 2019, 02:50 PM
(7 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved. We will continue to monitor the service.

Fri, Mar 1, 2019, 02:50 PM

Identified

We’re aware of issues affecting retrieval of program guide data for DVR users. We have contacted our EPG provider and are currently investigating.

Thu, Feb 28, 2019, 09:40 PM(17 hours earlier)